<!DOCTYPE html><html lang="en"><head><style>.async-hide { opacity: 0 !important}
</style><script type="text/javascript">(function (a, s, y, n, c, h, i, d, e) {
    s.className += ' ' + y;
    h.start = 1 * new Date;
    h.end = i = function () {
        s.className = s.className.replace(RegExp(' ?' + y), '')
    };
    (a[n] = a[n] || []).hide = h;
    setTimeout(function () {
        i();
        h.end = null
    }, c);
    h.timeout = c;
})(window, document.documentElement, 'async-hide', 'dataLayer', 1000,
    {'GTM-PXDS8BZ': true})
</script><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q || []).push(arguments)},i[r].l=1 * new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-58468045-5', 'auto');
ga('require', 'GTM-PXDS8BZ');</script><title>#CVFIGHTER : Challenge, Share and Win Asia Miles | Jobable Hong Kong</title><meta charset="utf-8"><meta name="description" content="Use your CV/Resume to fight Robot Recruiters, Share your score to win Asia Miles! 60,000 Asia Miles to win!"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><meta name="theme-color" content="#00B3CF"><meta content="yes" name="apple-mobile-web-app-capable"><meta content="#00B3CF" name="apple-mobile-web-app-status-bar-style"><meta content="#00B3CF" name="msapplication-navbutton-color"><meta property="og:title" content="#CVFIGHTER : Challenge, Share and Win Asia Miles | Jobable Hong Kong"><meta property="og:type" content="website"><meta property="og:url" content="https://www.jobable.com/resources/cv-fighter?ref=producthunt"><meta property="fb:app_id" content="1062210850465650"><meta property="og:description" content="Use your CV/Resume to fight Robot Recruiters, Share your score to win Asia Miles! 60,000 Asia Miles to win!"><meta property="og:image" content="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/game_share_img_en.png?v=1518595660645"><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@JobableAsia"><meta name="twitter:creator" content="@JobableAsia"><meta name="twitter:title" content="#CVFIGHTER : Challenge, Share and Win Asia Miles | Jobable Hong Kong"><meta name="twitter:description" content="Use your CV/Resume to fight Robot Recruiters, Share your score to win Asia Miles! 60,000 Asia Miles to win!"><meta name="twitter:image" content="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/game_share_img_en.png?v=1518595660645"><meta itemprop="name" content="#CVFIGHTER : Challenge, Share and Win Asia Miles | Jobable Hong Kong"><meta itemprop="description" content="Use your CV/Resume to fight Robot Recruiters, Share your score to win Asia Miles! 60,000 Asia Miles to win!"><meta itemprop="image" content="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/game_share_img_en.png?v=1518595660645"><link rel="canonical" href="https://www.jobable.com/resources/cv-fighter"><link rel="shortcut icon" type="image/png" href="/favicon.ico"><link href="https://d1suh01rz3to7y.cloudfront.net/img/apple-touch-icon-57x57.png?v=1518595660645" rel="apple-touch-icon" sizes="57x57"><link href="https://d1suh01rz3to7y.cloudfront.net/img/apple-touch-icon-76x76.png?v=1518595660645" rel="apple-touch-icon" sizes="76x76"><link href="https://d1suh01rz3to7y.cloudfront.net/img/apple-touch-icon-120x120.png?v=1518595660645" rel="apple-touch-icon" sizes="120x120"><link href="https://d1suh01rz3to7y.cloudfront.net/img/apple-touch-icon-152x152.png?v=1518595660645" rel="apple-touch-icon" sizes="152x152"><link href="https://d1suh01rz3to7y.cloudfront.net/img/apple-touch-icon-180x180.png?v=1518595660645" rel="apple-touch-icon" sizes="180x180"><link href="https://d1suh01rz3to7y.cloudfront.net/img/android-icon-128x128.png?v=1518595660645" rel="icon" sizes="128x128"><link href="https://d1suh01rz3to7y.cloudfront.net/img/android-icon-192x192.png?v=1518595660645" rel="icon" sizes="192x192"><link href="https://fonts.googleapis.com/css?family=Muli" rel="stylesheet"><link href="https://d1suh01rz3to7y.cloudfront.net/css/z-usemin-common-layout.css?v=1be7593" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Press+Start+2P" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Lato" rel="stylesheet"><link href="https://d1suh01rz3to7y.cloudfront.net/css/z-usemin-cv-scanner-common-layout.css?v=3078855" rel="stylesheet"><script type="text/javascript">var isAuthenticated = false;
var initZopim = isAuthenticated || window.location.href.indexOf('utm_source=routing_email') > -1;
var user = {};
var locationSlug = 'hong-kong';
var regexUserPw = /^([a-zA-Z0-9`\-=\[\]\;',.\/~!@#$%^&amp;*()_+{}|:&lt;&gt;?]{6,36})$/;
var cookieNameSearchHistory = "search_history";
var cookieNameSegmentTrack = "segment_track";
var i18nOptions = {"en":"https://d1suh01rz3to7y.cloudfront.net/i18n/en/frontend.json?v=a22a02f6"};
var momentJSLocale = "en";
var acceptedCvExtensions = [".doc",".docx",".pdf",".rtf"];
var acceptedCvMimeTypes = ["application/pdf","application/msword","application/vnd.openxmlformats-officedocument.wordprocessingml.document","application/octet-stream","application/zip","text/rtf","application/rtf"];
var s3UserFilesBaseUrl = "https://s3-ap-southeast-1.amazonaws.com/hs.user-files";
var googleClientId = '1064903223093-vf2ho3k4m8qog99jl0be2jbcvau0kj3f.apps.googleusercontent.com';
var googleApiKey = 'AIzaSyBmgXyuPiYLSGNIddyj36yAG_tGrf2L7nE';
var country_name = 'Hong Kong';
var google_tag_params = {
    job_id: '0',
    job_pagetype: 'other',
    job_totalvalue: 0
};
var pathname = window.location.pathname;
var pathnameSplitted = pathname.split('/');
if (pathname === '/') {
    google_tag_params.job_pagetype = 'home';
} else if (pathname.indexOf('/functions') === 0 ||
    pathname.indexOf('/industries') === 0 ||
    (pathnameSplitted.length === 2 &&
    (pathname.match(/jobs$/) || pathname.indexOf('-jobs-in-') > 0)
    && ['/saved-jobs', '/applied-jobs'].indexOf(pathname) === -1)
) {
    google_tag_params.job_pagetype = 'searchresults';
} else if (pathnameSplitted.length === 4 && pathnameSplitted[1].match(/jobs$/)) {
    google_tag_params.job_id = pathnameSplitted[3].split('-').pop();
    google_tag_params.job_pagetype = 'offerdetail';
    google_tag_params.job_locid = country_name;
}

if (user.id) {
    google_tag_params.user_id = user.id;
}</script><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
analytics.load("xEeImPGIZqNQKSYv94dnV8CThilyYWCI");
analytics.page(google_tag_params);
}}();</script></head><body class="default-theme cv-scanner"><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1666523940266111&amp;ev=PageView&amp;noscript=1"></noscript><header class="header"><nav class="navbar navbar-default navbar-fixed-top"><div class="container"><div class="navbar-header"><div class="drawer-controls visible-xs-inline-block"><a href="#mobileDrawer" data-toggle="drawer" aria-foldedopen="false" aria-controls="mobileDrawer"><i class="fa fa-bars"></i></a></div><a href="/" class="navbar-brand"><img src="https://d1suh01rz3to7y.cloudfront.net/img/logo_colored.svg?v=1518595660645" alt="Jobable"></a></div><!-- - right nav item in mobile--><ul class="nav navbar nav navbar-right pull-right visible-xs"><li><a href="/signup">Sign Up</a></li></ul><!-- - only on >= 768 screen--><div id="main-nav" class="collapse navbar-collapse hidden-xs"><ul class="nav navbar-nav menu"><li><a href="/jobs">Search Jobs</a></li><li class="dropdown active"><a href="#" class="dropdown-toggle">Resources<span class="caret"></span></a><ul class="dropdown-menu"><li><a href="/resources/job-seeker">Job Seeker</a></li><li><a href="/resources/employer">Employer</a></li><li><a href="/resources/scholarship-hk">Hong Kong Scholarship</a></li><li><a href="/resources/scholarship-international">International Scholarship</a></li><li><a href="/resources/cv-fighter">CV Fighter</a></li></ul></li><li><a href="https://www.jobable.com/blog" target="_blank" rel="noopener">Blog</a></li></ul><ul class="nav navbar-nav navbar-right"><li class="no-highlight"><a href="/employer">I'm a Recruiter</a></li><li role="separator" class="divider"></li><li class="no-highlight"><a href="/login" class="signin-btn">Login</a></li><li class="no-highlight"><a href="/signup" class="btn signup-btn">Sign Up</a></li></ul></div></div></nav></header><noscript><div class="warning text-center"><i class="fa fa-info"></i>We’re sorry, some parts of the Jobable website don’t work properly without JavaScript enabled.</div></noscript><div class="hide drawer-overlay"></div><div id="mobileDrawer" aria-labelledby="mobileDrawer" class="drawer dw-xs-10 dw-sm-6 dw-md-4 fold visible-xs"><div class="drawer-contents"><div class="drawer-body"><a href="/signup" class="btn btn-jobable btn-block">Sign Up</a><a href="/login" class="btn btn-default btn-block">Login</a></div><ul class="drawer-fullnav"><li role="presentation"><a href="/" class="highlight">Home</a></li><li role="presentation"><a href="/jobs" class="highlight">Search Jobs</a></li><li role="presentation" class="active"><a href="#" class="highlight">Resources</a><ul class="sub"><li role="presentation"><a href="/resources/job-seeker">Job Seeker</a></li><li role="presentation"><a href="/resources/employer">Employer</a></li><li role="presentation" class="active"><a href="/resources/cv-fighter">CV Fighter</a></li></ul></li><li role="presentation"><a href="https://www.jobable.com/blog" target="_blank" rel="noopener" class="highlight blog-link">Blog<img src="https://d1suh01rz3to7y.cloudfront.net/img/open-link.svg?v=1518595660645" alt="Open link"></a></li></ul><div class="separator"></div><ul class="drawer-fullnav"><li role="presentation"><a href="/industries" class="sub">All Job Categories</a></li><li role="presentation"><a href="/companies" class="sub">All Companies</a></li><li role="presentation"><a href="/employer" class="sub">I'm a Recruiter<img src="https://d1suh01rz3to7y.cloudfront.net/img/open-link.svg?v=1518595660645"></a></li></ul></div></div><main role="main"><div class="jumbotron mobile-game visible-xs"><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/game-logo.png?v=1518595660645" alt="Game Logo" class="splash-logo"><h1>Please try this game on desktop for optimal experience!</h1></div><div class="jumbotron splash"><div class="container"><div class="row"><div class="col-xs-12"><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/game-logo.png?v=1518595660645" alt="Game Logo" class="splash-logo"></div><div class="col-xs-12"><h1>Can  My  CV  Beat  A  Robot  Recruiter<span class="transform-wrapper"><span class="letter">?</span><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/superman_left.gif?v=1518595660645" alt="Superman"></span></h1></div><div class="col-xs-12"><h3>Click to Start</h3><svg height="3px" width="100px"><line x1="0" y1="0" x2="100" y2="0" style="stroke:#e3e3e3;;stroke-width:6"></line></svg><p>Find the in-demand skills for the job you want.</p><a href="/resources/cv-fighter/terms" target="_blank" rel="noopener" class="terms">Terms and Conditions</a></div></div></div></div><div class="container game-page"><div class="row sub-title"><div class="col-xs-12"><h1 class="instructions text-center step-1">Select your opponent</h1><h1 class="instructions text-center step-2">1. Select your character</h1><h1 class="instructions text-center step-3">2. Select Your job</h1><h1 class="instructions text-center step-4">3. Upload Your CV</h1><h1 class="instructions text-center step-5">4. Fight!</h1></div></div><div class="row flex robot-selection"><div class="col-md-4"><div data-option="easy" class="robot-card easy"><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/opponent_easy.gif?v=1518595660645" alt="Easy Bot"><div class="profile-section"><div class="summary"><h2 class="text-center">Noob Bot</h2></div><h3>Easy</h3></div></div></div><div class="col-md-4"><div data-option="medium" class="robot-card medium"><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/opponent_medium.gif?v=1518595660645" alt="Medium Bot"><div class="profile-section"><div class="summary"><h2 class="text-center">Classic Bot</h2></div><h3>Medium</h3></div></div></div><div class="col-md-4"><div data-option="hard" class="robot-card hard"><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/opponent_hard.gif?v=1518595660645" alt="Hard Bot"><div class="profile-section"><div class="summary"><h2 class="text-center">Terminator Bot</h2></div><h3>Hard</h3></div></div></div></div><div class="row second-step"><div class="col-md-4 col-sm-12 select-char-col"><div class="grid"><div data-id="1" class="character"><p>Ninja</p><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/player_1.gif?v=1518595660645"></div><div data-id="2" class="character"><p>Vader</p><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/player_2.gif?v=1518595660645"></div><div data-id="3" class="character"><p>Superman</p><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/player_3.gif?v=1518595660645"></div><div data-id="4" class="character"><p>Goku</p><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/player_4.gif?v=1518595660645"></div></div></div><div class="col-md-4 col-sm-12 input-col inactive"><form id="upload-cv"><button type="button" data-toggle="modal" href="#selectFunctionModal" class="function-btn button-form inactive">2. Select Your Job</button><input id="function" type="text" name="function_id" required class="hidden"><input id="cv-input" type="file" name="cv" accept=".doc,.docx,.pdf,.rtf" required class="hidden"><button type="button" class="upload-btn button-form inactive">3. Upload Your CV</button><button type="submit" disabled="true" class="game fight-btn">Fight!</button></form></div><div class="col-md-4 col-sm-12 enemy-col inactive"><div class="opponent-column"></div></div></div></div><div id="selectFunctionModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><div class="close-modal"><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/close.svg?v=1518595660645" alt="Close modal"></div><div class="function-search-wrapper"><div id="input-group-keyword-search" class="input-group-auto-suggest"><input id="input-keyword-search" type="text" name="keyword" autocomplete="off" placeholder="Type to search, or select from below" autofocus="true"></div><i class="fa fa-search"></i></div></div></div></div></div><div class="game-wrapper"><div class="game-bg-filter"></div><div class="game-content"><div class="arena"><div id="versus"><div class="versus-header"><div id="player-1"><div class="health-bar"><div class="health"></div></div><h3>Player</h3></div><div class="timer"><p>KO</p><br><span id="seconds"></span></div><div id="player-2"><div class="health-bar"><div class="health"></div></div><h3>Robot</h3></div></div></div><div class="announcement-wrapper"><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/fight.png?v=1518595660645" alt="Start Fight" class="go"></div><div class="result-wrapper"><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/ko.png?v=1518595660645" alt="KO" class="end-text"><p class="text-big timeout">Time's up</p><p class="timeout">Too many people are fighting our robots! Please try again later.</p><button class="timeout">Try Again</button><button class="close-game">Continue</button></div><!-- Game assets--><img id="player-character" src="#" alt="Player character" class="fighters player-character"><img id="robot-character" src="#" alt="Robot character" class="fighters robot-character"><img id="player-attack" src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/blue-attack.gif?v=1518595660645" alt="Player attack" class="player-attack"><img id="robot-attack" src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/blue-attack.gif?v=1518595660645" alt="Robot attack" class="robot-attack"><img id="explosion-1" src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/death-noloop.gif?v=1518595660645" alt="Player death" class="player-death"><img id="explosion-2" src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/death-noloop.gif?v=1518595660645" alt="Robot death" class="robot-death"><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/small-explosion.gif?v=1518595660645" alt="Player hit" class="player-hit"><img src="https://d1suh01rz3to7y.cloudfront.net/img/cv-scanner/small-explosion.gif?v=1518595660645" alt="Robot hit" class="robot-hit"></div></div><div id="results"><div class="result-filter"></div><div class="container"><h1 class="game-score"></h1><div class="row"><div class="col-md-10"><h1 class="win">Victory</h1><h1 class="lose">Defeat</h1></div></div><div class="row"><div class="col-md-10"><h2 class="win">Congratulations, you have beaten the robot! Take a look at the skills we have analyzed from your CV below.</h2><h2 class="lose">Oh no, you were defeated! Take a look below to see how to improve your CV.</h2></div></div><hr><div class="row"><div class="col-md-6"><div class="positive"><h3>Your in-demand skills we found:</h3><p class="empty-message">We are not able to identify any in-demand skills in your CV.</p></div></div><div class="col-md-6"><div class="negative"><h3>In-demand skills you might want to add:</h3><p class="empty-message">Well done, you have included the most in-demand skills on your CV!</p></div></div></div><hr><div class="row"><div class="col-md-12"><div class="result-action-wrapper"><button class="game restart">Try Again</button><button class="game share addthis_button">Share &amp; Win Asia Miles</button></div><a href="/resources/cv-fighter/terms" target="_blank" rel="noopener" class="terms">Terms and Conditions</a></div></div></div></div></div></main><div id="signup-modal" tabindex="-1" role="dialog" aria-labelledby="signup-label" class="modal fade"><div role="document" class="modal-dialog modal-smaller"><div class="modal-content"><div class="modal-header"><button type="button" data-dismiss="modal" aria-label="Close" class="close"><span aria-hidden="true">×</span></button><h4 id="signup-label" class="text-center modal-title">Sign Up</h4></div><div class="modal-body"><div id="candidate-sigup-social-button-container"><form action="/oauth/linkedin" method="GET" novalidate><div class="form-group text-center"><button type="submit" class="btn btn-social btn-linkedin linkedin-signup"><span class="fa fa-linkedin"></span>Sign Up with LinkedIn</button></div></form></div><div class="or-separator or-separator-light or-separator-right"><span>or Sign Up with Email</span></div><form id="candidate-signup-form" name="candidate-signup-form" action="/signup" method="post" novalidate class="side-padding-form"><div class="row"><div class="col-sm-6 form-group"><label for="signup-candidate-firstname" class="control-label">First Name</label><input id="signup-candidate-firstname" type="text" name="signup-candidate-firstname" maxlength="20" required autocomplete="off" class="form-control"></div><div class="col-sm-6 form-group"><label for="signup-candidate-lastname" class="control-label">Last Name</label><input id="signup-candidate-lastname" type="text" name="signup-candidate-lastname" maxlength="20" required autocomplete="off" class="form-control"></div></div><div class="form-group"><label for="signup-candidate-email" class="control-label">Email Address</label><input id="signup-candidate-email" type="email" name="candidate-email" required autocomplete="off" class="form-control"></div><div class="form-group enter-new-password"><label for="signup-candidate-password" class="control-label">Password</label><input id="signup-candidate-password" type="password" name="signup-candidate-password" maxlength="20" required autocomplete="off" class="form-control password-input"><div class="row"><div class="col-md-6"><div class="password-hint">6 characters minimum.</div></div><div class="col-md-6"><div id="show-password" class="show-password small">Show password</div><div id="hide-password" class="hide-password small">Hide password</div></div></div></div><div class="form-group"><label for="signup-candidate-role-title" class="control-label">Current or Most Recent Role Title</label><input id="signup-candidate-role-title" type="text" name="candidate-role-title" required autocomplete="off" class="form-control"></div><div class="form-group"><div class="checkbox"><input id="sign-up-is-student" type="checkbox" name="is-student"><label for="sign-up-is-student">I’m a student/graduate</label></div></div><div class="alert alert-danger hide"></div><i class="fa fa-spinner fa-spin hide"></i><input type="submit" value="Sign Up with Email" class="btn btn-success"><div class="no-account-yet">Have an account already? &nbsp;<a href="#" data-toggle="modal" data-target="#signin-modal" class="js-trigger-signin-modal signin-btn">Please Log In</a></div><div class="accept-tnc small top-buffer terms">By signing up, you confirm that you accept our <a href="/terms" target="_blank">Terms & Conditions</a> and <a href="/privacy-policy" target="_blank">Privacy Policy</a>.</div></form></div></div></div></div><div id="signin-modal" tabindex="-1" role="dialog" aria-labelledby="signin-label" class="modal fade"><div role="document" class="modal-dialog modal-smaller"><div class="modal-content"><div class="modal-header"><button type="button" data-dismiss="modal" aria-label="Close" class="close"><span aria-hidden="true">×</span></button><h4 id="signin-label" class="text-center modal-title">Log In</h4></div><div class="modal-body"><div class="text-center"><a href="/oauth/facebook" class="btn btn-social btn-facebook"><span class="fa fa-facebook"></span>Log In with Facebook</a></div><form action="/oauth/linkedin" method="GET" novalidate><div class="text-center"><button type="submit" class="btn btn-social btn-linkedin"><span class="fa fa-linkedin"></span>Log In with LinkedIn</button></div></form><div class="or-separator or-separator-light"><span>or Log In with Email</span></div><form id="candidate-signin-form" name="candidate-signin-form" action="/signin" method="post" novalidate class="side-padding-form"><div class="form-group"><label for="signin-candidate-email" class="control-label">Email Address</label><input id="signin-candidate-email" type="email" name="candidate-email" required class="form-control"></div><div class="form-group"><label for="signin-candidate-password" class="control-label">Password</label><input id="signin-candidate-password" type="password" name="candidate-password" required class="form-control password-input"></div><div class="form-group remember-me"><div class="checkbox"><input id="sign-in-remember-me" type="checkbox" name="remember-me"><label for="sign-in-remember-me">Remember me</label></div></div><div class="well signin-required"><span>Log in to proceed.</span></div><div class="alert alert-danger hide"></div><input type="submit" value="Log In" class="btn btn-success"><i class="fa fa-spinner fa-spin hide"></i><div class="no-account-yet">New to Jobable? &nbsp;<a href="#" data-toggle="modal" data-target="#signup-modal" class="js-trigger-signup-modal signup-btn">Sign Up Now</a></div></form></div><div class="modal-footer"><div class="forgot-password"><a href="/account/forgot-password" class="btn btn-link">Forgot Password?</a></div></div></div></div></div><div id="apply-job-modal" tabindex="-1" role="dialog" aria-labelledby="apply-job-label" class="modal fade anonymous"><div role="document" class="modal-dialog modal-smaller"><div class="modal-content"><div class="modal-header"><button type="button" data-dismiss="modal" aria-label="Close" class="close"><span aria-hidden="true">×</span></button><h4 id="apply-job-label" class="text-center modal-title">Apply to&nbsp;<span id="apply-job-modal-role-title"></span></h4></div><div id="auth-apply-job"><ul class="nav nav-tabs nav-justified"><li role="presentation" class="active"><a href="#new-candidate-apply-job" aria-controls="new-candidate-apply-job" role="tab" data-toggle="tab">I'm new here</a></li><li role="presentation"><a href="#existing-candidate-apply-job" aria-controls="existing-candidate-apply-job" role="tab" data-toggle="tab">I have an account</a></li></ul><div class="tab-content"><div id="new-candidate-apply-job" role="tabpanel" class="tab-pane active"><div class="modal-body"><form id="new-facebook-candidate-apply-job-form" action="/oauth/facebook" method="GET" novalidate><input type="hidden" name="action" value="apply-job"><input type="hidden" name="job-url"><input type="hidden" name="job-id"><div class="text-center"><button type="submit" class="btn btn-social btn-facebook facebook-signup"><span class="fa fa-facebook"></span>Sign Up with Facebook</button></div></form><form id="new-linkedin-candidate-apply-job-form" action="/oauth/linkedin" method="GET" novalidate><input type="hidden" name="action" value="apply-job"><input type="hidden" name="job-url"><input type="hidden" name="job-id"><div class="text-center"><button type="submit" class="btn btn-social btn-linkedin linkedin-signup"><span class="fa fa-linkedin"></span>Sign Up with LinkedIn</button></div></form><div class="or-separator or-separator-light"><span>or Sign Up with Email</span></div><form id="new-candidate-apply-job-form" name="new-candidate-apply-job-form" action="/signup" method="post" enctype="multipart/form-data" novalidate class="side-padding-form"><div class="row"><div class="col-sm-6"><div class="form-group"><label for="apply-job-new-candidate-firstname" class="control-label">First Name</label><input id="apply-job-new-candidate-firstname" type="text" name="candidate-firstname" maxlength="20" required class="form-control"></div></div><div class="col-sm-6"><div class="form-group"><label for="apply-job-new-candidate-lastname" class="control-label">Last Name</label><input id="apply-job-new-candidate-lastname" type="text" name="candidate-lastname" maxlength="20" required class="form-control"></div></div></div><div class="form-group"><label for="apply-job-new-candidate-email" class="control-label">Email Address</label><input id="apply-job-new-candidate-email" type="email" name="candidate-email" required class="form-control"></div><div class="form-group enter-new-password"><label for="apply-job-new-candidate-password" class="control-label">Password</label><input id="apply-job-new-candidate-password" type="password" name="candidate-password" maxlength="20" required autocomplete="off" class="form-control password-input"><div id="show-password" class="show-password small">Show password</div><div id="hide-password" class="hide-password small">Hide password</div></div><div class="form-group"><label for="signup-candidate-role-title" class="control-label">Current or Most Recent Role Title</label><input id="apply-job-new-candidate-role-title" type="text" name="candidate-role-title" required autocomplete="off" class="form-control"></div><div class="form-group remember-me"><div class="checkbox"><input id="apply-job-new-candidate-is-student" type="checkbox" name="is-student"><label for="apply-job-new-candidate-is-student">I’m a student/graduate</label></div></div><div class="alert alert-danger hide"></div><input type="hidden" name="job-version-id"><input type="hidden" name="job-id"><input type="hidden" name="job-url"><input type="hidden" name="has-routing-url"><input type="hidden" name="has-routing-email"><input type="submit" value="Sign Up and Apply" class="btn btn-success"><i class="fa fa-spinner fa-spin hide"></i></form></div><div class="modal-footer"><div class="accept-tnc small text-center">By signing up, you confirm that you accept our <a href='/terms' target='_blank'>Terms & Conditions</a> and <a href='/privacy-policy' target='_blank'>Privacy Policy</a>.</div></div></div><div id="existing-candidate-apply-job" role="tabpanel" class="tab-pane"><div class="modal-body"><div class="text-center"><a href="/oauth/facebook" class="btn btn-social btn-facebook"><span class="fa fa-facebook"></span>Log In with Facebook</a></div><form id="existing-linkedin-candidate-apply-job-form" action="/oauth/linkedin" method="GET" novalidate><input type="hidden" name="action" value="apply-job"><input type="hidden" name="job-url"><input type="hidden" name="job-id"><div class="text-center"><button type="submit" class="btn btn-social btn-linkedin"><span class="fa fa-linkedin"></span>Log In with LinkedIn</button></div></form><div class="or-separator or-separator-light"><span>or Log In with Email</span></div><form id="existing-candidate-apply-job-form" name="existing-candidate-apply-job-form" action="/signin" method="post" enctype="multipart/form-data" novalidate class="side-padding-form"><div class="form-group"><label for="apply-job-existing-candidate-email" class="control-label">Email Address</label><input id="apply-job-existing-candidate-email" type="email" name="candidate-email" required value="" class="form-control"></div><div class="form-group"><label for="apply-job-existing-candidate-password" class="control-label">Password</label><input id="apply-job-existing-candidate-password" type="password" name="candidate-password" required class="form-control password-input"></div><div class="form-group remember-me"><div class="checkbox"><input id="apply-job-sign-in-remember-me" type="checkbox" name="remember-me"><label for="apply-job-sign-in-remember-me">Remember me</label></div></div><div class="alert alert-danger hide"></div><input type="hidden" name="job-version-id"><input type="hidden" name="job-id"><input type="hidden" name="job-url"><input type="hidden" name="has-routing-url"><input type="hidden" name="has-routing-email"><input type="submit" value="Log In" class="btn btn-success"><i class="fa fa-spinner fa-spin hide"></i></form></div><div class="modal-footer"><div class="forgot-password"><a href="/account/forgot-password" class="btn btn-link">Forgot Password?</a></div></div></div></div></div></div></div></div><a href="#" onclick="$.track.segment('Back to top')" class="fa-stack fa-lg a-scroll-top"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-arrow-up fa-stack-1x fa-inverse"></i></a><footer><div><div class="container"><div class="row"><div class="col-xs-6 col-sm-3 col-md-3"><h5>Jobable</h5><ul class="list-vertical"><li><a href="/jobs">Search Jobs</a></li><li><a href="/about">About Us</a></li><li><a href="https://www.jobable.com/blog" target="_blank">Blog</a></li></ul></div><div class="col-xs-6 col-sm-3 col-md-3"><h5>Community</h5><ul class="list-vertical"><li><a href="https://www.facebook.com/jobableasia" target="_blank" rel="noopener"><i class="fa fa-facebook-official"></i><span>Facebook</span></a></li><li><a href="https://twitter.com/JobableAsia" target="_blank" rel="noopener"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li><a href="https://www.linkedin.com/company/jobable-com" target="_blank" rel="noopener"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li><li><a href="https://plus.google.com/u/2/b/108837861394202583162/" target="_blank" rel="noopener"><i class="fa fa-google-plus"></i><span>Google+</span></a></li></ul></div><div class="col-xs-6 col-sm-3 col-md-3"><h5>Contact</h5><ul class="list-vertical"><li><a href="mailto:info@jobable.com"><i class="fa fa-envelope"></i><span>info@jobable.com</span></a></li><li><a href="tel:+85239570181"><i class="fa fa-phone"></i><span>+852 3957 0181</span></a></li><li><i class="fa fa-map-marker"></i><address>2/F Dorset House, Taikoo Place</address></li></ul></div><div class="col-xs-6 col-sm-3 col-md-3"><h5>Language</h5><ul class="list-vertical"><li><span class="disabled">English</span><span>&nbsp;|&nbsp;</span><a href="/resources/cv-fighter?ref=producthunt&amp;locale=zh-HK">中</a></li></ul></div></div></div></div><div><div class="container"><div class="row"><div class="col-sm-6 col-xs-12"><ul class="list-inline"><li><a href="/terms">Terms &amp; Conditions</a></li><li>|</li><li><a href="/privacy-policy">Privacy Policy</a></li><li>|</li><li><a href="/faq">FAQ</a></li></ul></div><div class="col-sm-6 col-xs-12"><div class="copyright">&copy; 2018 Jobable. All rights reserved.</div></div></div></div></div></footer><script type="text/javascript" src="//www.dropbox.com/static/api/2/dropins.js" id="dropboxjs" data-app-key="u1lu4bejbcnfu9q"></script><script type="text/javascript" src="//www.google.com/jsapi?key=AIzaSyBmgXyuPiYLSGNIddyj36yAG_tGrf2L7nE"></script><script type="text/javascript" src="//apis.google.com/js/client.js"></script><script type="text/javascript" src="//snip.ly/site/59ed6aa6d5c218497b69dee6.js"></script><script src="https://d1suh01rz3to7y.cloudfront.net/js/z-usemin-common-layout.js?v=184ac97" type="text/javascript"></script><script type="text/javascript">var _linkedin_data_partner_id = "52951";

(function()
{var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);}
)();
</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=undefined&amp;fmt=gif"></noscript><script type="text/javascript">var getFunctionUrl = "https://hotskills.api.hiringscreen.io/functions";
</script><script src="https://d1suh01rz3to7y.cloudfront.net/js/z-usemin-cv-scanner.js?v=f9cdc90" type="text/javascript"></script><script type="text/javascript">var addthis_config = {"ui_language":"en","pubid":"ra-566f92a5ed93b0ce","data_track_clickback":false,"services_expanded":"facebook, twitter, linkedin"};
var addthis_share = {"url":"https://www.jobable.com/resources/cv-fighter?ref=producthunt&locale=en"};
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script></body></html>